Dodge Nitro Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Howdy!

My wife called the other day while I was on the road saying the car wasn't moving. I got home to take a look at it, and the car wouldn't move in reverse. She gave it some gas, and it sounded like it broke free. Then locked right back up.

I jacked it up and put it in neutral and all the tires spun freely. But the rear left felt like it had a little more resistance. We put it on the ground and started it up, put it in neutral and we couldn't push it up more than a few inches.

Any ideas?
 

·
Khaki Nitro Nut
Joined
·
29,483 Posts
My first thought is a CV. Check the one at the transfer case. Those are fairly common over time.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
So when I had the car jacked up and the car in drive the front wheels turned, even though it was in 2wd. So it seems like something with the transfer case maybe?
 

·
Khaki Nitro Nut
Joined
·
29,483 Posts
Hum, Stuck in 4Wd maybe. But you should get a 4WD light on the dash.
Try shifting out of where it is and back to 2WD. You may need to roll a little to get it to shift 4x2/4x4/4x2.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Hum, Stuck in 4Wd maybe. But you should get a 4WD light on the dash.
Try shifting out of where it is and back to 2WD. You may need to roll a little to get it to shift 4x2/4x4/4x2.
So a quick update.

Last night I got all four wheels off the ground. Only the rear wheels spun. Not sure why it tried to drive when the rear wheels were off the ground. But the rear wheels were still locking up. Today I was able to drop the rear driveline and was able to spin the rear wheels by hand by turning the drive line. I was also able to turn the flange coming out of the transfer case when it was in neutral.

I reassembled the driveline and thought to myself about the ABS. There were no lights on, but I pulled the fuse for the pump and valve. I then put the fuses back in. After getting the rear wheels turning again I havent had any issues. I went around the block and to the corner store with no issues. So I wonder if maybe theres an issue with some wheel speed sensors. Very odd.
 

·
Khaki Nitro Nut
Joined
·
29,483 Posts
Wow that is a strange one! Hope this does it for you. 👍
 
1 - 7 of 7 Posts
Top