Dodge Nitro Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everyone, this is my first post. This site has been very helpful. I finally decided to join. My girlfriend who is 4 months pregnant has a 08 nitro that’s a lemon. I recently replaced the tipm because of a door lock problem. After that I went to start it and it would continuously crank without starting. I did the 15 minute reset and it ran for three weeks. Then it happened again. I took it to the dealership telling them what happened. It would keep cranking and I couldn’t hear the fuel pump kick on. They said they couldn’t repeat the no start problem, so I basically wasted 6 days and $150. When it happened last time I was able to wiggle the tipm wires around and it would start again. Now I’m trying a reset again and I was hoping someone could steer me in the right direction as far as where to check for power or a short somewhere. Thanks in advance.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
All of my fuses are good and the relays. I was reading something about a sensor that can cause this also.
 

·
Khaki Nitro Nut
Joined
·
29,326 Posts
Welcome to the forum @Sniegs85. When you have a chance, head over to the Newbie Section (<click this) and say "Hi".
Tell us a little about yourself and your ride.
That way we can welcome you all proper like.

I'd check the TIPM wire harness connectors, as well as the wires by the bracket the TIPM sits on.
 

·
Registered
Joined
·
7 Posts
Could it possibly be the ignition? Does your gf have a bunch of keys on her keychain? Maybe lil stuffed animals?Women tend to add a bunch of crap to keychains in order to be able to find them in their hand bags. The weight of them hanging from the ignition can cause this problem.
 

·
Registered
Joined
·
514 Posts
Could it possibly be the ignition? Does your gf have a bunch of keys on her keychain? Maybe lil stuffed animals?Women tend to add a bunch of crap to keychains in order to be able to find them in their hand bags. The weight of them hanging from the ignition can cause this problem.
Lol i got a kick outta that post :LOL:
 
1 - 6 of 6 Posts
Top