Dodge Nitro Forum banner
121 - 140 of 155 Posts

·
Registered
Joined
·
5,585 Posts
Has anyone seen version 9.703? This was due out on 3/8 and reportedly fixes some of the problems with newer bluetooth phone pairing. When I contacted Chrysler they stated it was being released.
it's probably lost in the void with the new improved MyGiG website they keep promising! Soon I hope! :eek:
 

·
Registered
Joined
·
65 Posts
Hello all,

I installed yesterday version 9.713, which I received on a DVD from Harman. I noticed few issues so far, which can be read from the "Buglist" thread.

Cheers,

-T
arggg bugs? well, I believe that Chrysler "rejected" 9.713 and that 9.715 was going to be the "officially approved" release. Saying that maybe ALL releases have a few "bugs" - I guess thats why there are newer and newer releases. I am very happy with the Nav/radio on existing release (9.516, I think) I just want my two blue-tooth cell phones to connect and work. I wonder if H/B is going to send out a 9.715 disk? I haven't received anything yet. I'll check out the buglist thread to see what issues you are having. Thanks for your update. as a whole, are you happy with that version?
 

·
Registered
Joined
·
11 Posts
arggg bugs? well, I believe that Chrysler "rejected" 9.713 and that 9.715 was going to be the "officially approved" release. Saying that maybe ALL releases have a few "bugs" - I guess thats why there are newer and newer releases. I am very happy with the Nav/radio on existing release (9.516, I think) I just want my two blue-tooth cell phones to connect and work. I wonder if H/B is going to send out a 9.715 disk? I haven't received anything yet. I'll check out the buglist thread to see what issues you are having. Thanks for your update. as a whole, are you happy with that version?
How did you get the dvd from Harman, and what site is this at?
 

·
Registered
Joined
·
37 Posts
Updated to new code.. all good here..
ALL data remains intact on the HDD
Phone will need to be repaired
NAV needs to be reset to your location
Phone book names need to be re entered
Still no Phonebook download option ..
 

·
Registered
Joined
·
5,585 Posts
I burned the disk after downloading the other day and my MyGiG wouldn't read it. The software I used (Roxio) wouldn't burn less than 7X and I put the files and the folder as required and named the disk as required and made sure it was finalized! :mad: I will have to try again!
 

·
Registered
Joined
·
65 Posts
I burned the disk after downloading the other day and my MyGiG wouldn't read it. The software I used (Roxio) wouldn't burn less than 7X and I put the files and the folder as required and named the disk as required and made sure it was finalized! :mad: I will have to try again!
hmmm I used Roxio myself, but its an older version. It allowed me to burn @ 4X. You named the disk RER_9.713, right? You're an old hand at this and I figured you get it right if anyone did. It might just be the burn speed. I'll check on what version Roxio I have. I used Roxio "Easy CD Creator" and used the "Classic Creator" from there. It shows version 6.1.1.17 (2003) as the release. I hope it works for you on your next try.
 

·
Registered
Joined
·
5,585 Posts
hmmm I used Roxio myself, but its an older version. It allowed me to burn @ 4X. You named the disk RER_9.713, right? You're an old hand at this and I figured you get it right if anyone did. It might just be the burn speed. I'll check on what version Roxio I have. I used Roxio "Easy CD Creator" and used the "Classic Creator" from there. It shows version 6.1.1.17 (2003) as the release. I hope it works for you on your next try.
I burn DVDs all the time, but never slower than 12X. maybe I'll try to burn it to a dvd instead of a CD. I had no trouble with the 9.561 upgrade. :confused:
 

·
Registered
Joined
·
5,585 Posts
Ok, I had forgotten I used Roxio for the 9.561 upgrade last Fall, but burned a DVD not a CD-R. I redid the burn with a DVD at 1X speed, man I haven't burned a disk at 1X speed in ages! I labeled it RER_9.713 as per the instructions on that website and this time it worked fine.

I was a little skerred afterwards when I checked out the system and the navigation had lost it's place. I had to reset my location information in the nav menu options, but the GPS signal wasn't picking up my exactlocation or showing any map! :eek:

This morning, after I started driving for a few blocks, it kicked in and "found me"! So it's all good now! :smileup:
 

·
Registered
Joined
·
415 Posts
Ok, I had forgotten I used Roxio for the 9.561 upgrade last Fall, but burned a DVD not a CD-R. I redid the burn with a DVD at 1X speed, man I haven't burned a disk at 1X speed in ages! I labeled it RER_9.713 as per the instructions on that website and this time it worked fine.

I was a little skerred afterwards when I checked out the system and the navigation had lost it's place. I had to reset my location information in the nav menu options, but the GPS signal wasn't picking up my exactlocation or showing any map! :eek:

This morning, after I started driving for a few blocks, it kicked in and "found me"! So it's all good now! :smileup:


My nav lost its place also after the upgrade, all i did was drive down the street and it picked my location and has been working fine since, been a couple weeks now and no problems
 

·
Registered
Joined
·
65 Posts
Arggg Gracenotes Hung Up!

the mygig upgrade went smooth as silk, but when I inserted the gracenotes DVD, message came up saying "PLEASE WAIT READING DISC". but its' been hung there for 25 minutes. Now what do I do? I removed disc, but get same message. Do I need to pull the fuse to the radio??? help!~~
 

·
Registered
Joined
·
65 Posts
the mygig upgrade went smooth as silk, but when I inserted the gracenotes DVD, message came up saying "PLEASE WAIT READING DISC". but its' been hung there for 25 minutes. Now what do I do? I removed disc, but get same message. Do I need to pull the fuse to the radio??? help!~~

UPDATE: Pulling the fuse WORKED. It restarted the radio and the gracenotes LOOKS like it is upgrading! Thank God for this forum!!
 
121 - 140 of 155 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top