Dodge Nitro Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I see allot of P0301 comments but wanted to put this out there to see if there are any good fresh ideas.

To start off I took my 2009 Dodge Nitro SLT 3.7 into the dealer for a P0456 code, they smoked it and found the the ESIM and the seal were leaking, they replaced the ESIM and seal the P0456 cleared and never came back. But within two days I started to get the P0301 misfire.

The misfire P0301 only occurs on startups with a slight rough idle than smooths out, I'll clear the code and after maybe 15-30 min after shut down and another start the code will come back on same scenario. there is the smell of fuel after it starts almost as if it is being fed to much fuel in #1 on start up and briefly fouling the plug.

The Compression check front to back is great with only maybe a pound deviation, I've changed the injector, swapped the 1 and 3 coils and plugs fresh regap at 40 changed the purge valve same issue.

What could they have done to start this P0301 problem right after changing the ESIM and seal

The car runs great all the time with the exception of P0301 , no fluid loss or oil consumptions.

Thanks for some help to clear this up, I do not want to return to the dealer for something I or a friend can take care of.
 

·
Registered
Joined
·
5,633 Posts
never heard of an ESIM on a Nitro before ?
and the fuel smell is it from the exhaust or under the hood ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Morning
The ESIM ( Evap Integratory System Module) mounts directly to the canister on the 09 Nitro. Fuel smell is from the exhaust on startup only, mainly on a cold start; However it still throws a misfire p0-301 on cold or warm. Thanks
 
1 - 3 of 3 Posts
Top