Random Plug Under Center Console

Discussion in '2011 Dodge Nitro' started by Patrick Lang, Jun 12, 2017.

  1. Patrick Lang

    Patrick Lang Active Member NOTM Winner!

    Joined:
    Mar 4, 2016
    Messages:
    430
    Likes Received:
    193
    Gender:
    Male
    Location:
    Dallas, NC
    Vehicle:
    2011 Dodge Nitro 3.7L
    Trim:
    Heat
    Color:
    Inferno Red
    i was messing around inside my 2011 Dodge Nitro Heat 3.7L today and when i removed the center console cover which covers the gear shift box, i noticed this random plug which is not connected to anything and their is nothing for it to connect to. Anyone know what this plug may go to????
    I can't believe i didn't notice it before:confused:
     

    Attached Files:

  2. Metaldog

    Metaldog Well-Known Member NOTM Winner!

    Joined:
    Jan 14, 2016
    Messages:
    1,564
    Likes Received:
    1,010
    Gender:
    Male
    Location:
    Indianapolis
    Vehicle:
    2008 Dodge Nitro 4x4 3.7L
    Trim:
    SXT
    Color:
    Brilliant Black
    Is your nitro 4WD?

    I'm thinking that is probably the connection to the 4x4 electronic switch.
     
  3. Patrick Lang

    Patrick Lang Active Member NOTM Winner!

    Joined:
    Mar 4, 2016
    Messages:
    430
    Likes Received:
    193
    Gender:
    Male
    Location:
    Dallas, NC
    Vehicle:
    2011 Dodge Nitro 3.7L
    Trim:
    Heat
    Color:
    Inferno Red
    Mines RWD. i was thinking the same thing for maybe if someone (if not me in the future) converts it to 4WD:confused:
     
  4. Metaldog

    Metaldog Well-Known Member NOTM Winner!

    Joined:
    Jan 14, 2016
    Messages:
    1,564
    Likes Received:
    1,010
    Gender:
    Male
    Location:
    Indianapolis
    Vehicle:
    2008 Dodge Nitro 4x4 3.7L
    Trim:
    SXT
    Color:
    Brilliant Black
    I would be a little doing to convert it to 4x4. Not impossible, but there are additional fuses and relays involved in the electronics of it. So it would be a task!
     
    Patrick Lang likes this.
  5. Patrick Lang

    Patrick Lang Active Member NOTM Winner!

    Joined:
    Mar 4, 2016
    Messages:
    430
    Likes Received:
    193
    Gender:
    Male
    Location:
    Dallas, NC
    Vehicle:
    2011 Dodge Nitro 3.7L
    Trim:
    Heat
    Color:
    Inferno Red
    yeah. someone already told me that. i was told it would end up costing just as much as a 4x4 nitro
     
  6. NitroChemist

    NitroChemist Active Member NOTM Winner! Military

    Joined:
    Dec 15, 2013
    Messages:
    928
    Likes Received:
    84
    Gender:
    Male
    Location:
    Austin, Tx
    Vehicle:
    Nitro SXT '08
    Trim:
    SXT
    Color:
    Stone White
    Wow!! Lots of rust there! Another option could be the 110 V converter plug. Looks like a factory uninstalled option plug. Cover it up good and keep it dry.
     
  7. Patrick Lang

    Patrick Lang Active Member NOTM Winner!

    Joined:
    Mar 4, 2016
    Messages:
    430
    Likes Received:
    193
    Gender:
    Male
    Location:
    Dallas, NC
    Vehicle:
    2011 Dodge Nitro 3.7L
    Trim:
    Heat
    Color:
    Inferno Red
    Not really, it's just a little surface rust (the picture makes it look worse than it actually is :\). That's the only little rust i have found on my vehicle. Everything from top to bottom doesn't have rust. I've never messed with the plug but it does have power going to one of the wires when the vehicle is on. It's running through a factory harness
     
  8. NitroChemist

    NitroChemist Active Member NOTM Winner! Military

    Joined:
    Dec 15, 2013
    Messages:
    928
    Likes Received:
    84
    Gender:
    Male
    Location:
    Austin, Tx
    Vehicle:
    Nitro SXT '08
    Trim:
    SXT
    Color:
    Stone White
    How many volts are on it when it has power?
     
  9. Patrick Lang

    Patrick Lang Active Member NOTM Winner!

    Joined:
    Mar 4, 2016
    Messages:
    430
    Likes Received:
    193
    Gender:
    Male
    Location:
    Dallas, NC
    Vehicle:
    2011 Dodge Nitro 3.7L
    Trim:
    Heat
    Color:
    Inferno Red
    i didn't have my voltmeter on me at the time, i only had my test light. i'll check it some time today
     

Share This Page