Dodge Nitro Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2,086 Posts
Discussion Starter #1
Nitro poor response to key fob.
Both fobs give same problem.
Both fobs new batteries.
Have to activate the functions of the Key fob a few times before Nitro reacts.
Have done the full reset. (NEG off for some time)

Nitro battery New (replaced recently as it would not pass a load test).
Thinking that the receiver for the Nitro remote is poor.
Any comments
 

·
Registered
Joined
·
649 Posts
Sounds like a good place to start IMO....after trying the batteries etc (y)
 
  • Like
Reactions: Nitrogen

·
Registered
Joined
·
5,027 Posts
Maybe try a distance test with the fob !!!
 

·
Registered
Joined
·
69 Posts
I have noticed I can unlock and lock it from like 10 feet most ... i know it should be way longer. I also have to be facing it to lock it. What a princess she is lol. Oh ... happy check engine light back on day to all . Lol . I missed it . It's the usual. P0456. I'll just off it with the scan tomorrow.
 

·
Khaki Nitro Nut
Joined
·
30,127 Posts
@Blue ram Pop the fob apart and remove the innards. Sounds to me like you have crud on the button contacts.

@Black Pearl New battery needed in the fob?
Youtube hack, hold the fob under your chin, open your mouth and face the rig. Then press the button.
 

·
Khaki Nitro Nut
Joined
·
30,127 Posts
Could be the antenna wire inside the fob is broken.
A long time ago I did a Fob hack that extended my range quite a bit. I soldered a wire to the antenna in the fob.
To bad P-bucket killed my Pics or I'd show it to you.
 

·
Khaki Nitro Nut
Joined
·
30,127 Posts
Here is a Pic I found on my computer.
2" of wire added to the antenna.
Caution:
DO THIS AT YOUR OWN RISK!

This post/thread and any others related to modifying/repairing your Nitro in any way are here for informational purposes only.
This forum and its members are not liable for what you choose to do with, or how you choose to use the information provided!
It is your sole responsibility to verify the information is correct, accurate, and safe to use.
If you are unsure, please consult a professional.




My first test was 3" of wire, but it made little difference.
2" was much better.
 
  • Like
Reactions: JPthekid

·
Registered
Joined
·
649 Posts
The chin thing does give u more distance, done it many times. Either way mine doesnt have great distance either
 
  • Like
Reactions: Scar0

·
Registered
Joined
·
2,086 Posts
Discussion Starter #10
Some time ago On a dying key I experimented with the antenna, jot much help.
Both sets of keys showpoor action. I can be standing near drivers door and Nitro has trouble reacting to fob functions. That's why I am thinking the receiver built into the Nitro.
 
  • Like
Reactions: Scar0 and JPthekid

·
Khaki Nitro Nut
Joined
·
30,127 Posts
Some time ago On a dying key I experimented with the antenna, jot much help.
Both sets of keys showpoor action. I can be standing near drivers door and Nitro has trouble reacting to fob functions. That's why I am thinking the receiver built into the Nitro.
In theory you would also have issued with your tire pressure sensors since they also use the same receiving antenna. But they are closer in proximity to it. So? Hum??
 

·
Registered
Joined
·
5,027 Posts
did you check the keyfob battery voltage, ( i know you fitted new ones but they could be bad),
maybe buy and try a new keyfob,
never heard of a receiver slowly loosing its strength, is there anything in or around the Nitro that is effecting the fob signal.
 
  • Like
Reactions: Scar0

·
Registered
Joined
·
2,086 Posts
Discussion Starter #13
New batteries like I mentioned. and a good 3 volts +
I have the system set for 2 clicks. one for the drivers door only and 2 clicks to open the rest.
one click works usually but not always. the second click that does not function on a regular basis.
Going to change it back to 1 click for all doors. then after a while try it back to separate the door function to 2 clicks.
( as seen in the manual)
 
  • Like
Reactions: Nitrogen

·
Registered
Joined
·
2,086 Posts
Discussion Starter #14
New batteries like I mentioned. and a good 3 volts +
I have the system set for 2 clicks. one for the drivers door only and 2 clicks to open the rest.
one click works usually but not always. the second click that does not function on a regular basis.
Going to change it back to 1 click for all doors. then after a while try it back to separate the door function to 2 clicks.
( as seen in the manual)
Set the lock back to open all doors. So far ok. I will reset it to only the drivers door on one click later. It's only the unlocking in the separate mode that gives problem. All other features work fine.
 

·
Khaki Nitro Nut
Joined
·
30,127 Posts
Strange. Hope it is just a glitch.
 
1 - 15 of 15 Posts
Top