Dodge Nitro Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter #1
For those not aware, my factory radio started going haywire...... so I replaced with touch screen Sony.... backup cam. The backup cam is a cheap from Walmart. 15bux lol. Mainly just wanted to run the wire while dash was taken apart. Would like to swap with a flush mount cam n same spot for hooking to trailers but this will do for now. There was a hiccup with the wiring harness. How it came wired the HU was stuck on backup cam. Rerouted that wire to tie in with the reverse light so HU only gets the cam signal when reverse lamp on. For those interested, top left pin on that connector is reverse lamp 12v white/green stripe wire E7D48CB9-6A78-4E38-AC1C-70718C9C92B8.jpeg 8547E288-38D6-4A04-AC7A-56FF3087B4D2.jpeg 57DD4168-097B-4086-9275-82B911CA96AF.jpeg 5E69506C-A982-4870-9148-4EA12D64965F.jpeg
 

·
Registered
Joined
·
4 Posts
What wiring harness did you end up buying bud, if you don’t mind me asking. There’s been so many and tired of buying the wrong one haha. Nice set up by the way
 

·
Registered
Joined
·
605 Posts
Discussion Starter #3
The wiring harness was suggested and made by crutchfield. Came with the HU. I picked the radio and it gave me list of recommended hardware. Give me a few and I’ll try to see if it’s listed in my email.
 

·
Registered
Joined
·
605 Posts
Discussion Starter #4
694BAA8A-4899-45C9-877D-E6FCCC44F4C5.png That was for my radio tho. Connected from radio straight to factory plug
 
1 - 4 of 4 Posts
Top