Dodge Nitro Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi all,
I have a mad vibration coming from what seems like the front of the car. I'm pretty certain its not a wheel bearing and I'm thinking its somthing to do with the drive train, it starts around 30mph and gets louder the quicker I go, also when I turn left it gets louder.
Has anyone had a similar problem before or has any idea what it could be?
Cheers in advance
 

·
Khaki Nitro Nut
Joined
·
30,142 Posts
Welcome to the forum @Longy. When you have a chance, head over to the Newbie Section (<click this) and say "Hi".
Tell us a little about yourself and your ride.
That way we can welcome you all proper like.

CV. Front prop shaft at the transfer case, or at a wheel.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Just grab the shaft near the joints at each end and try to shake. Good joints will not move any, just rotate. Bad joints will have some play in them.
Its been hammering it down here so I have not had chance to get under and have a look, ill try and get under today
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Just grab the shaft near the joints at each end and try to shake. Good joints will not move any, just rotate. Bad joints will have some play in them.
I have only just managed to get under my car, im not 100% with what I'm looking at so I'll try and explain and say what I see 😂 from the transfer box towards the front of the car the thin shaft (im guessing front drive shaft) has a slight play near the transfer box, any ideas of what that could be?
 

·
Khaki Nitro Nut
Joined
·
30,142 Posts
The CV joint at the transfer case should look like this.




Not like this.
Notice the dust boot is missing and most all the grease is gone.
 
  • Like
Reactions: Nitrogen

·
Khaki Nitro Nut
Joined
·
30,142 Posts
It may have a little in-out play but should have very, very,very little, to zero up/down, side to side play.
Both the Diff and X-fer case are sealed, so you can remove it and drive without it there, to see if it still vibrates.
BUT be sure to mark it's location (Both ends) so you can reinstall in the same orientation as it came out, if it is not the problem.
If it is not reinstalled exactly as it came out, then you will likely have created more vibration.
 
  • Like
Reactions: Longy and Nitrogen

·
Registered
Joined
·
10 Posts
Discussion Starter #11
It may have a little in-out play but should have very, very,very little, to zero up/down, side to side play.
Both the Diff and X-fer case are sealed, so you can remove it and drive without it there, to see if it still vibrates.
BUT be sure to mark it's location (Both ends) so you can reinstall in the same orientation as it came out, if it is not the problem.
If it is not reinstalled exactly as it came out, then you will likely have created more vibration.
I marked it up and took it off and gave it a drive but it still vibrates, I damaged the rubber boot taking it off so I'll need to replace that 😂, i think im going to take it into the garage and have them take a look because I'm lost 😂. cheers for the help
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Hi all, problem solved finally!
Turned out to be a mix of a wheel bearing (which I didn't catch) and a broken coil spring, I thought I check it properly the first time but I'm not a professional mechanic 😂 thank you all for your suggestions its much appreciated 🤙
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
It may have a little in-out play but should have very, very,very little, to zero up/down, side to side play.
Both the Diff and X-fer case are sealed, so you can remove it and drive without it there, to see if it still vibrates.
BUT be sure to mark it's location (Both ends) so you can reinstall in the same orientation as it came out, if it is not the problem.
If it is not reinstalled exactly as it came out, then you will likely have created more vibration.
It may be a bone question but with the Diff and the Transfer box being sealed would it be ok for a long drive? Or is it worth fitting the prop? I damaged the rubber boot on the CV joint and I wanted to buy a kit to sort it but as im in the UK and it's coming from the US its going to take 8 weeks ish to get here and I need to use my car.

Again cheers for all the help
 

·
Khaki Nitro Nut
Joined
·
30,142 Posts
Should not be an issue.
 
  • Like
Reactions: Nitrogen
1 - 15 of 15 Posts
Top